Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't Join the Server?

#1
I have been attempting to get onto the server for numerous hours now. Originally, I was able to get on, but I had errors so I quit the game, removed all addons, installed HL/HL2 and CSS textures, and then downloaded all (or what I was told was all) of the addons that were needed. However, now I am not able to join the server. I am able to launch Gmod, but whenever I go to the server and try to join, it gets stuck on "Retrieving Server Info." https://imgur.com/a/2WIde

P.S. When I go into Task Manager to close Gmod (which is what I have to do because the game freezes) it says hl2 (3). Don't know why the 3 is there.
Reply

#2
It sometimes takes a little bit of time on that part for some people but if you can’t get in even after waiting try verifying your game through steam it would find most issues
Staff Members are incredibly "shy" creatures so remember to treat them with care and respect.
Reply

#3
I had this issue today i had to uninstall the game restart my computer reinstall the game get in game let all the workshop items install and mount the rejoin the server I don't know if this will work but pleas do let us know
~ Soy
Reply

#4
I tried verifying the integrity of the game files and it still didn't work. Also tried uninstalling, restarting, and installing again and it still doesn't work. Idk if its just my computer taking a really long time to load the server info but it still doesn't work for me. https://imgur.com/a/CI19o looks like the same image but when that happens and I'm still on the game it freezes and I have to close it via task manager when I can't even see task manager because it gets stuck on the screen.

I also uninstalled all addons except for the map and tried to join again, however, I still get stuck on receiving server info
Reply

#5
And yet again, another update: Left my computer running trying to connect to the server for almost 50 minutes straight with no interruptions after I did a hard reset and reinstall of Gmod, only having 1 addon - the map, and I still couldn't load in...  I don't know what the problem is. I'm going to try a factory reset of Gmod and see if that works.

SOLVED! Heres how you fix the issue: If nothing else works, navigate to your steam/steamapps/common/GarrysMod folder and there should be an application called FactoryReset - Gmod. Launch it and say yes and it will fix the issue!
Reply

Reply

#7
If this didnt work, join the second server till spawned and join back - that will fix the issue if you have tried all the heapsizes and dxlevel parameters. - second server ip - 74.91.122.141:27015
Reply



Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB Theme © iAndrew 2016